Submit button is not enabled
Incident Report for Topcoder
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 03:39 EST
Investigating
We are currently investigating the issue where the submit button doesn't get enabled, after registration.
Please try submitting to the challenge via the submit link .
https://www.topcoder.com/challenges/{{Challenge ID}}/submit

If the submit link doesn't work, please email your submissions to topcoder support before the submission deadline.
Posted Feb 16, 2021 - 00:58 EST
This incident affected: Community Site.