Direct/Online Reive/Forums are not accessible
Incident Report for Topcoder
Resolved
The incident has been resolved. All components are functional
Posted May 08, 2020 - 05:10 EDT
Update
Online Review / Forums and the community site is now up and running.
We are looking into the direct component.
Posted May 08, 2020 - 04:56 EDT
Investigating
We are experiencing issues resulting in parts of the Topcoder platform being inaccessible. We are working quickly to resolve the root cause and restore service. Thanks for your patience.
Posted May 08, 2020 - 04:25 EDT
This incident affected: www.topcoder.com, Online Review, Direct, and Forums.