Timeout in saving or registering challenges.
Incident Report for Topcoder
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 03:10 EDT
Investigating
We are currently investigating an issue, where tasks (with resources) are timing out. This may also impact user registration on challenges.
Thank you for your patience, while we work to resolve the issue.
Posted Jul 27, 2021 - 02:58 EDT
This incident affected: Community Site.