504 at Community site home page
Incident Report for Topcoder
Resolved
The incident is now resolved. All portals are working as expected.
Posted Sep 30, 2020 - 00:45 EDT
Investigating
We are currently investigating the issue. All other addresses related to www.topcoder.com are working except the community site home page
Posted Sep 29, 2020 - 23:41 EDT
This incident affected: Community Site.