Ad hoc Maintenance - Forums
Incident Report for Topcoder
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 05:08 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2019 - 13:20 EDT
Update
Forums should be accessible to registrants.
New Challenge creation may still encounter problems
Posted Jul 01, 2019 - 07:52 EDT
Identified
Forums are down for preventive ad hoc maintenance.
Posted Jul 01, 2019 - 04:42 EDT
This incident affected: Forums.