Direct is Down
Incident Report for Topcoder
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 11:53 EST
Identified
Direct system is offline. We are investigating the issue and hope to restore services soon.
Posted Dec 03, 2020 - 11:30 EST
This incident affected: Direct.