PACTS ( Payments ) is unresponsive or unavailable
Incident Report for Topcoder
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 09:40 EDT
Update
We continue to investigate the issue. We apologize for any inconvenience and will post another update as we learn more.
Posted Jun 10, 2021 - 07:01 EDT
Update
We continue to investigate the issue. Thank you for your patience.
Posted Jun 10, 2021 - 04:19 EDT
Update
We are continuing to investigate this issue. Some of the legacy pages like forums have been impacted as well
Posted Jun 10, 2021 - 02:40 EDT
Investigating
We’re investigating the cause and will provide an update as soon as possible.
Posted Jun 10, 2021 - 02:16 EDT
This incident affected: www.topcoder.com.