Direct and OR are not accessible
Incident Report for Topcoder
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 04:35 EDT
Monitoring
The system should be back online. We are monitoring
Posted Sep 27, 2021 - 04:19 EDT
Identified
We continue to make progress in resolving the issue.
Some fixes have been applied, but they haven't restored the service back to fully operational.
Posted Sep 27, 2021 - 02:40 EDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 01:16 EDT
Investigating
We are currently investigating the issue.
Posted Sep 27, 2021 - 01:01 EDT
This incident affected: Online Review, Direct, Arena, and /TC.