Legacy ID are not getting resolved to GUIDs
Incident Report for Topcoder
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 03:36 EDT
Investigating
We are currently investigating an issue, where legacy Id are not being resolved / redirected to the Challenge Detail page.
Please use the following workaround, while we are investigating the issue.

Workaround
1. Navigate to Challenge Listing page (https://www.topcoder.com/challenges)
2.Find your desired challenge and click the challenge link to reach the Challenge Detail page.
Posted Jun 17, 2021 - 01:25 EDT
This incident affected: Community Site.