Challenge Creation
Incident Report for Topcoder
Resolved
This incident has been resolved.
Posted May 15, 2020 - 02:20 EDT
Investigating
We are currently investigating an issue, where new challenge creation is affected in Direct App. We are working to isolate the root cause and apply a fix.
Posted May 15, 2020 - 02:03 EDT
This incident affected: Direct.