Issue with Forums
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 18, 2019 - 21:49 EST
Investigating
We're currently investigating the issue with our forums being inaccessible. We will have them restored as soon as possible.
Posted 3 months ago. Jan 18, 2019 - 21:36 EST
This incident affected: Forums.