Degraded Performance
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 11, 2018 - 12:03 EST
Investigating
We are experiencing degraded performance on our sites. We will have service restored to normal as quickly as possible. Thanks for your patience.
Posted 8 months ago. Dec 11, 2018 - 11:10 EST
This incident affected: www.topcoder.com.