Studio.topcoder.com is down
Incident Report for topcoder
Resolved
Studio is not going to return, please email support@topcoder.com for access to submissions.
Posted 4 months ago. Aug 14, 2018 - 14:41 EDT
Investigating
Studio.topcoder.com is down. Please use the main challenge page https://www.topcoder.com/challenges to register and submit for challenges.
Copilots, please contact support for retrieving submissions for the challenges.
Posted 4 months ago. Aug 14, 2018 - 02:21 EDT