Potential outages
Incident Report for Topcoder
Resolved
All systems are back to normal. Thanks!
Posted Aug 04, 2017 - 14:57 EDT
Investigating
We are currently investigating several issues that maybe causing issues. We will be updating our status page as info becomes available.
Posted Aug 04, 2017 - 12:33 EDT