Degraded Performance
Incident Report for Topcoder
Resolved
This incident has been resolved.
Posted Mar 16, 2017 - 16:04 EDT
Investigating
We are experiencing degraded performance to our marketing site. This should not impact the core platform (challenges, profiles, Connect, etc.) We will have service restored to normal as quickly as possible. Thanks for your patience.
Posted Mar 16, 2017 - 14:11 EDT