Experiencing Issues With Forums
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted 6 months ago. May 31, 2018 - 18:35 EDT
Identified
We have traced the issues to an AWS outage that is impacting some of our instances. We will keep you posted.
Posted 6 months ago. May 31, 2018 - 18:22 EDT
Investigating
We are experiencing intermittent issues with our forums. We are working quickly to resolve them and will keep you updated on progress. Thanks for your patience.
Posted 6 months ago. May 31, 2018 - 18:19 EDT
This incident affected: /TC and Forums.