Registration on Challenges
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 06, 2018 - 10:31 EDT
Investigating
Registrations on challenges is failing. The issue is being investigated.
Posted 2 months ago. Aug 06, 2018 - 10:07 EDT
This incident affected: www.topcoder.com and APIs (Challenge API).