Degraded Performance
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 19, 2018 - 09:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 19, 2018 - 09:57 EDT
Identified
We are experiencing degraded performance on our sites. We will have service restored to normal as quickly as possible. Thanks for your patience.
Posted 3 months ago. Sep 19, 2018 - 09:52 EDT