Scheduled Maintenance (11:00am EST)
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted 7 days ago. Nov 07, 2018 - 15:25 EST
Update
We are continuing to monitor for any further issues.
Posted 7 days ago. Nov 07, 2018 - 11:35 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Nov 07, 2018 - 11:09 EST
Identified
We will be performing scheduled maintenance and upgrades on the Topcoder platform at this time. We expect to have a short amount of downtime that should be no more than 30 minutes. Please try to avoid submitting during this time.
Posted 7 days ago. Nov 07, 2018 - 10:22 EST