Intermittent Issues - Account activation
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 14, 2018 - 12:29 EDT
Update
We're working on some issues that are preventing activation of new accounts. We'll update with progress asap.
Posted 7 months ago. Mar 14, 2018 - 10:48 EDT
Investigating
We are currently investigating this issue.
Posted 7 months ago. Mar 14, 2018 - 08:51 EDT