Degraded Performance
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 17:30 EDT
Monitoring
We've identified and resolved the issue. We'll continue monitoring .
Posted Nov 01, 2019 - 16:53 EDT
Investigating
We are experiencing degraded performance on our sites. We will have service restored to normal as quickly as possible. Thanks for your patience.
Posted Nov 01, 2019 - 12:20 EDT
This incident affected: www.topcoder.com, Community Site, Online Review, Connect, Direct, Forums, Kubik, and topgear.topcoder.com.