Service Interruption
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 02, 2019 - 01:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 02, 2019 - 01:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Apr 01, 2019 - 23:27 EDT
Investigating
We are experiencing issues resulting in parts of the Topcoder platform being inaccessible. We are working quickly to resolve the root cause and restore service. Thanks for your patience.
Posted 4 months ago. Apr 01, 2019 - 18:25 EDT
This incident affected: Community Site, Online Review, Connect, Direct, Marathon Match, /TC, Forums, Kubik, and topgear.topcoder.com.