Major Outage
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 05, 2018 - 05:37 EST
Investigating
We are experiencing some heavy loads on our APIs, causing outages in Challenge Listing and Login. The issue is being investigated
Posted about 2 months ago. Dec 05, 2018 - 04:46 EST
This incident affected: Topcoder API and Direct.