Connect: Email notifications not working
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 10, 2018 - 11:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 10, 2018 - 08:19 EDT
Investigating
Emails notifications are not being triggered for Connect projects. It mainly affects the users who are relying on email notifications to know the messaging activity in the Connect projects.
Posted 3 months ago. Sep 10, 2018 - 06:42 EDT
This incident affected: Connect.