Updating some last servers
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 05, 2019 - 06:23 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Apr 03, 2019 - 00:54 EDT
Monitoring
We are now monitoring the site.
Posted 4 months ago. Apr 03, 2019 - 00:53 EDT
Identified
We will have downtime for less than an hour and then some sporadic issues for one more hour
Posted 4 months ago. Apr 02, 2019 - 23:06 EDT
This incident affected: www.topcoder.com, Community Site, Online Review, Connect, Direct, Arena, Marathon Match, /TC, Forums, Kubik, topgear.topcoder.com and APIs (Challenge API, Topcoder API).