Degraded Performance
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 07, 2018 - 10:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 07, 2018 - 10:31 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Sep 07, 2018 - 08:56 EDT
Investigating
We are experiencing degraded performance on our sites. We will have service restored to normal as quickly as possible. Thanks for your patience.
Posted about 1 month ago. Sep 07, 2018 - 08:27 EDT