Forums Down
Incident Report for topcoder
Resolved
Forums and dependent systems are operational again.
Posted 4 months ago. Jun 08, 2019 - 16:13 EDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 08, 2019 - 12:36 EDT
This incident affected: Forums.