Connection Issue
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 30, 2019 - 07:08 EDT
Investigating
We are encountering database performance issues. We are working to resolve it.
Posted 6 months ago. Apr 30, 2019 - 06:57 EDT
This incident affected: APIs (Challenge API, Topcoder API) and Online Review, topgear.topcoder.com.