Performance Degradation In Direct
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 17, 2019 - 08:04 EDT
Identified
The issue is still under investigation. It appears to related to an external JS library.
Thanks for your patience.
Posted 3 months ago. Apr 17, 2019 - 07:17 EDT
Update
The issue is still under investigation. Thanks for your patience.
Posted 3 months ago. Apr 17, 2019 - 04:46 EDT
Investigating
We are investigating performance degradation in Direct platform.
Posted 3 months ago. Apr 17, 2019 - 01:50 EDT
This incident affected: Direct.