Experiencing Intermittent Issues With Challenge Listings
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted about 2 months ago. Nov 28, 2018 - 14:32 EST
Monitoring
The root cause of the instability is due to our identity provider having some service issues. They are implementing a fix and we are monitoring progress.
Posted about 2 months ago. Nov 28, 2018 - 12:27 EST
Investigating
We are experiencing intermittent issues that are impacting the loading of challenge listings. We are working quickly to resolve them and will keep you updated on progress. Thanks for your patience.
Posted about 2 months ago. Nov 28, 2018 - 10:42 EST