Degraded Performance
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 15:47 EST
Update
Operational
Posted Dec 12, 2019 - 15:46 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2019 - 09:45 EST
Investigating
We are experiencing degraded performance on our challenge listing. We will have service restored to normal as quickly as possible. Thanks for your patience.
Posted Dec 12, 2019 - 03:40 EST
This incident affected: Community Site and topgear.topcoder.com.