Topcoder Direct - Maintenance
Incident Report for topcoder
Resolved
Service is back to normal. Thanks for your patience.
Posted 5 months ago. May 17, 2018 - 11:17 EDT
Monitoring
We will be performing brief maintenance on Topcoder Direct. We expect 5-10 minutes of downtime and will notify you if there are any changes to that plan. Thanks.
Posted 5 months ago. May 17, 2018 - 11:05 EDT
This incident affected: Direct.