Studio.Topcoder.com is down
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 11, 2018 - 13:17 EDT
Investigating
Studio.topcoder.com is down. Downloading design submissions will result in errors. Rest of the challenges should be working.
Posted 2 months ago. Aug 11, 2018 - 11:34 EDT