Service Interruption
Incident Report for topcoder
Resolved
We're working on restoring full service to Connect. Other parts of the platform are operational.
Posted 4 months ago. Apr 02, 2019 - 20:49 EDT
Update
We are continuing to work on a fix and we have made significant progress. We expect all systems operation by 9 pm ET. Thank you for your patience.
Posted 4 months ago. Apr 02, 2019 - 18:26 EDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 02, 2019 - 16:17 EDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 02, 2019 - 16:13 EDT
Update
We are working on a fix and expect to be restored by 6PM EST.
Posted 4 months ago. Apr 02, 2019 - 15:53 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Apr 02, 2019 - 15:37 EDT
Update
We are expecting the issues to be fixed and back up by 1:15 PM ET.
Posted 4 months ago. Apr 02, 2019 - 12:28 EDT
Update
The downtime maintenance extended by 30 mins
Posted 4 months ago. Apr 02, 2019 - 12:06 EDT
Update
Service are being redeployed. We expect to be functional in next 30-40 mins.
Posted 4 months ago. Apr 02, 2019 - 11:17 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Apr 02, 2019 - 10:28 EDT
Investigating
We are experiencing issues resulting in parts of the Topcoder platform being inaccessible. We are working quickly to resolve the root cause and restore service. Thanks for your patience.
Posted 4 months ago. Apr 02, 2019 - 09:04 EDT
This incident affected: APIs (Challenge API, Topcoder API) and Community Site, Online Review, Connect, Direct, /TC, Forums, Kubik, topgear.topcoder.com.