Experiencing Intermittent Issues with Member API
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 06, 2018 - 20:38 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 06, 2018 - 18:00 EDT
Investigating
We are experiencing intermittent issues with our member API. We are working quickly to resolve them and will keep you updated on progress. Thanks for your patience.
Posted about 1 month ago. Sep 06, 2018 - 17:09 EDT
This incident affected: Connect.