Unable to Create Challenges in Direct
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted 5 days ago. Sep 10, 2019 - 04:35 EDT
Update
We are continuing to investigate this issue.
Posted 5 days ago. Sep 10, 2019 - 04:34 EDT
Update
We are continuing to investigate the issue. The next update will be available in next 4 hours.
Posted 5 days ago. Sep 10, 2019 - 02:45 EDT
Investigating
We are currently investigating the issue, where challenges are not being created in Direct.
We will provide updates as we analyse the issue.

The next update will be due in 2 hours
Posted 5 days ago. Sep 10, 2019 - 01:04 EDT
This incident affected: Direct.