System Upgrade In Progress
Incident Report for topcoder
Resolved
Updates are complete.
Posted about 2 months ago. Aug 29, 2018 - 18:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Aug 29, 2018 - 17:39 EDT
Identified
We are currently performing an upgrade that impacts our submission process. You may experience some interruptions while uploading submissions. We should be restored to normal operation shortly.

Thanks,
The Topcoder Team
Posted about 2 months ago. Aug 29, 2018 - 16:49 EDT