Degraded Performance
Incident Report for topcoder
Resolved
The issue turned out to be a temporary AWS issue. We are fully operational again. Thanks for your patience.
Posted about 1 year ago. Jan 04, 2018 - 17:37 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jan 04, 2018 - 17:30 EST
Investigating
We are experiencing degraded performance on our sites. Some apps are unavailable. We will have service restored to normal as quickly as possible. Thanks for your patience.
Posted about 1 year ago. Jan 04, 2018 - 17:21 EST