Degraded Performance on some of the system
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 28, 2018 - 14:20 EDT
Investigating
We are experiencing degraded performance on the backend servers. The issue is being investigated.
Posted 5 months ago. Jun 28, 2018 - 10:07 EDT
This incident affected: Direct, Online Review, and Forums.