Main Domain is Not Reachable. The subdomains like forums.topcoder.com, software.topcoder.com are working
Incident Report for topcoder
Resolved
This incident has been resolved.
Posted 5 months ago. May 26, 2018 - 08:49 EDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 26, 2018 - 08:38 EDT